AX Scheduled Maintenance Restart at 8:15 CST ***NOT SPAM***
Scheduled for April 17, 2026 at 1:15 AM – 1:29 AM
Affects
Dynamics AX
Under maintenance from 1:15 AM to 1:29 AM
Warehouse Edge
Under maintenance from 1:15 AM to 1:29 AM
DMEDI
Under maintenance from 1:15 AM to 1:29 AM
Completed
April 17, 2026 at 1:29 AMCompleted
April 17, 2026 at 1:29 AMMaintenance has completed successfully.
In progress
April 17, 2026 at 1:15 AMIn progress
April 17, 2026 at 1:15 AMMaintenance is now in progress
Planned
April 17, 2026 at 1:15 AMPlanned
April 17, 2026 at 1:15 AMGreetings,
We'll be proceeding with scheduled maintenance restarting the services for AX at the specified time.
We'll let you know once the services are back up.
Thank you,
IT Operations and Infrastructure Department