CHAMPRO - AX Scheduled Restart at 5:40 CST ***NOT SPAM*** – Incident details

All systems operational

AX Scheduled Restart at 5:40 CST ***NOT SPAM***

Resolved
Degraded performance
Started 4 days agoLasted 39 minutes

Affected

Dynamics AX

Degraded performance from 11:40 AM to 12:19 PM

Warehouse Edge

Degraded performance from 11:40 AM to 12:19 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved; orders are arriving in Edge.

  • Identified
    Identified

    Good morning,

    We'll be proceeding with restarting the services for AX at the specified time.

    We'll let you know once the services are back up.

    Thank you,

    IT Operations and Infrastructure Department