CHAMPRO - Service Outage Notification: Korber Edge – Incident details

All systems operational

Service Outage Notification: Korber Edge

Resolved
Major outage
Started 17 days agoLasted 17 minutes

Affected

Warehouse Edge

Major outage from 11:19 AM to 11:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Team,

    We are currently experiencing a service outage with Korber Edge. Our team has reached out to Korber Support to address the issue. Initial indications suggest that the problem was caused by server patching.

    We apologize for any inconvenience this may cause.

    Thank you,

    Champro IT