CHAMPRO - AX Scheduled Restart at 9:40 AM CST ***NOT SPAM*** – Incident details

All systems operational

AX Scheduled Restart at 9:40 AM CST ***NOT SPAM***

Resolved
Degraded performance
Started 27 days agoLasted 20 minutes

Affected

Dynamics AX

Degraded performance from 3:33 PM to 3:54 PM

Warehouse Edge

Degraded performance from 3:33 PM to 3:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Good morning everyone,

    We'll be proceeding with restarting the services for AX at the specified time.

    We'll let you know once the services are back up.

    Thank you,

    IT Operations and Infrastructure Department