CHAMPRO - AX Restart at 9:00amCST *** NOT SPAM *** – Incident details

All systems operational

AX Restart at 9:00amCST *** NOT SPAM ***

Resolved
Degraded performance
Started about 13 hours agoLasted 10 minutes

Affected

Dynamics AX

Degraded performance from 2:45 PM to 2:56 PM

Updates
  • Resolved
    Resolved

    AX Restart cancelled. Issue was resolved without the need for a restart.

  • Investigating
    Investigating

    AX will be restarted at the time listed above.