CHAMPRO - AX Scheduled Restart at 10:35pm CST ***NOT SPAM*** – Incident details

All systems operational

AX Scheduled Restart at 10:35pm CST ***NOT SPAM***

Resolved
Operational
Started 7 months agoLasted 12 minutes

Affected

Dynamics AX

Degraded performance from 3:31 AM to 3:43 AM

Warehouse Edge

Degraded performance from 3:31 AM to 3:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Ax will be restarted at 10:35pm