CHAMPRO - Website partial outage – Incident details

All systems operational

Website partial outage

Resolved
Operational
Started 3 days agoLasted 12 minutes

Affected

Website

Partial outage from 6:44 PM to 6:56 PM

Sales Dashboard

Partial outage from 6:44 PM to 6:56 PM

Custom Production App (CPA)

Partial outage from 6:44 PM to 6:56 PM

Stock Production App (SPA)

Partial outage from 6:44 PM to 6:56 PM

VPN

Partial outage from 6:44 PM to 6:56 PM

Updates
  • Resolved
    Resolved

    Issue is confirmed to be resolved.

  • Identified
    Identified

    We have identified the issue and are working to restore functionality as soon as possible.

  • Investigating
    Investigating

    Team,
    We’re currently experiencing degraded performance issues with our web sites. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.

    Thank you,
    Champro IT