CHAMPRO - AX Scheduled Restart at 9:50am CST ***NOT SPAM*** – Incident details
Report an issue
Report an issue
Dark mode
All systems operational
AX Scheduled Restart at 9:50am CST ***NOT SPAM***
Resolved
Operational
Started 8 months ago
Lasted 23 minutes
Affected
Dynamics AX
Degraded performance from 2:37 PM to 3:00 PM
Warehouse Edge
Degraded performance from 2:37 PM to 3:00 PM
Updates
Resolved
September 03, 2024 at 3:00 PM
Resolved
September 03, 2024 at 3:00 PM
This incident has been resolved.
Investigating
September 03, 2024 at 2:37 PM
Investigating
September 03, 2024 at 2:37 PM
AX is back online