CHAMPRO - AX Scheduled Restart Postponed ***NOT SPAM*** – Incident details

All systems operational

AX Scheduled Restart Postponed ***NOT SPAM***

Resolved
Degraded performance
Started 28 days agoLasted 35 minutes

Affected

Dynamics AX

Degraded performance from 8:59 PM to 9:34 PM

Warehouse Edge

Degraded performance from 8:59 PM to 9:34 PM

Updates
  • Resolved
    Resolved

    This incident has been identified and resolved. After investigation a restart of AX was not required.

    Thank you for your patience.

  • Identified
    Identified

    Issue has been identified and is being worked on. AX restart will be postponed until further notice.

    We will update as soon as we have more information.

  • Investigating
    Update

    We are making progress on identifying the issue and are postponing the restart of AX.

    We appreciate your patience as we are working on resolving this and will update you as soon as we have more information to share.

  • Investigating
    Investigating
    We are currently investigating this incident.