CHAMPRO - AX Scheduled Restart at 8:45am CST ***NOT SPAM*** – Incident details

All systems operational

AX Scheduled Restart at 8:45am CST ***NOT SPAM***

Resolved
Degraded performance
Started about 1 month agoLasted 15 minutes

Affected

Dynamics AX

Degraded performance from 1:33 PM to 1:48 PM

Warehouse Edge

Degraded performance from 1:33 PM to 1:48 PM

Updates
  • Resolved
    Resolved

    AX issue was identified and resolved. It is currently operational and we will continue monitoring.

  • Identified
    Identified

    We are working on a fix for this incident.