CHAMPRO - AX Scheduled Restart at 2:45pm CST ***NOT SPAM*** – Incident details
Report an issue
Report an issue
Dark mode
All systems operational
AX Scheduled Restart at 2:45pm CST ***NOT SPAM***
Resolved
Operational
Started 10 months ago
Lasted 23 minutes
Affected
Dynamics AX
Degraded performance from 7:30 PM to 7:54 PM
Warehouse Edge
Degraded performance from 7:30 PM to 7:54 PM
Updates
Resolved
July 22, 2024 at 7:54 PM
Resolved
July 22, 2024 at 7:54 PM
This incident has been resolved.
Investigating
July 22, 2024 at 7:30 PM
Investigating
July 22, 2024 at 7:30 PM
We are currently investigating this incident.