CHAMPRO - AX Scheduled Restart at 11:15 AM CST ** NOT SPAM ** – Incident details

All systems operational

AX Scheduled Restart at 11:15 AM CST ** NOT SPAM **

Resolved
Degraded performance
Started 3 months agoLasted 15 minutes

Affected

Dynamics AX

Degraded performance from 4:06 PM to 4:21 PM

Warehouse Edge

Degraded performance from 4:06 PM to 4:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We will need to restart AX in order to resolve an issue with a database sync.