CHAMPRO - AX Scheduled Restart at 12:55 PM CST ** NOT SPAM ** – Incident details

All systems operational

AX Scheduled Restart at 12:55 PM CST ** NOT SPAM **

Resolved
Operational
Started 5 months agoLasted 9 minutes

Affected

Dynamics AX

Operational from 5:51 PM to 6:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.