CHAMPRO - AX Scheduled Restart at 10:50 AM CST ** NOT SPAM ** – Incident details
Report an issue
Report an issue
Dark mode
All systems operational
AX Scheduled Restart at 10:50 AM CST ** NOT SPAM **
Resolved
Operational
Started about 1 year ago
Lasted 17 minutes
Affected
Dynamics AX
Operational from 3:45 PM to 4:03 PM
Updates
Resolved
May 07, 2024 at 4:03 PM
Resolved
May 07, 2024 at 4:03 PM
This incident has been resolved.
Investigating
May 07, 2024 at 3:45 PM
Investigating
May 07, 2024 at 3:45 PM
We are currently investigating this incident.