CHAMPRO - Champro Outage Update (Resolved) – Incident details

All systems operational

Champro Outage Update (Resolved)

Resolved
Major outage
Started 8 months agoLasted 2 days

Affected

Website

Major outage from 5:22 PM to 2:43 PM

Custom Builder API

Major outage from 5:22 PM to 2:43 PM

Custom Production App (CPA)

Major outage from 5:22 PM to 2:43 PM

Stock Production App (SPA)

Major outage from 5:22 PM to 2:43 PM

Updates
  • Resolved
    Update

    Dear Champro Team,

    I hope this message finds you well. We wanted to provide you with an update on our ongoing efforts to restore our Services fully.

    All essential applications and M Drive are fully operational now. Please open a support ticket if you still come across any issues. Thank you for your patience and understanding.

    Kind Regards,

    Sabir Khan

  • Resolved
    Resolved

    Dear Champro Team,

    I hope this message finds you well. We wanted to provide you with an update on our ongoing efforts to restore our Services fully.

    All essential applications and M Drive are fully operational now. Please open a support ticket if you still come across any issues. Thank you for your patience and understanding.

    Kind Regards,

    Sabir Khan

  • Identified
    Update

    Dear Champro Team,

    I hope this message finds you well. We wanted to provide you with an update on our ongoing efforts to restore our Services fully. Our team is actively working to resolve the issue and restore normal service quickly.

    Currently, all essential applications are fully operational now. We are in the final stages of restoring M Drive access to the users. We plan to provide further updates later in the day. Thank you for your patience and understanding.

    Kind Regards,

    Sabir Khan

  • Identified
    Update

    Dear Champro Team,

    I hope this message finds you well. We wanted to provide you with an update on our ongoing efforts to fully restore our Services. Our team is actively working to resolve the issue and restore normal service as quickly as possible.

    To expedite the resolution process, we are taking a phased approach. Our team is diligently prioritizing the restoration of data used by essential applications. Following this, we will focus on restoring user data to ensure a comprehensive recovery.
    We plan to provide further updates later in the day. Thank you for your patience and understanding.

    Kind Regards,

    Sabir Khan

  • Identified
    Identified

    Team,
    We’re experiencing a service outage with file share services. Our team is currently working to restore the service. We apologize for any inconvenience.

    Thank you,
    Champro IT