CHAMPRO - Internet Outage at Wheeling location – Incident details

All systems operational

Internet Outage at Wheeling location

Resolved
Operational
Started about 2 years agoLasted about 20 hours

Affected

Website

Operational from 7:20 PM to 2:57 PM

Custom Builder API

Operational from 7:20 PM to 2:57 PM

Sales Dashboard

Operational from 7:20 PM to 2:57 PM

Custom Production App (CPA)

Operational from 7:20 PM to 2:57 PM

Stock Production App (SPA)

Operational from 7:20 PM to 2:57 PM

Phone System

Operational from 7:20 PM to 2:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Team,
    We’re experiencing a service outage with the primary Internet service provider (VINAKOM) at Wheeling location. Our IT team has switched the connection to a secondary Internet provider (Comcast) and it appears that most services are now recovered. However we are continuing to monitor the network. We apologize for any inconvenience and will will post another update as soon as we have more information.

    Thank you,
    Champro IT