CHAMPRO - Wi-Fi service outage at Bannockburn – Incident details

All systems operational

Wi-Fi service outage at Bannockburn

Resolved
Major outage
Started over 2 years agoLasted about 3 hours

Affected

Bannockburn

Major outage from 8:46 PM to 11:17 PM

Wi-Fi

Major outage from 8:46 PM to 11:17 PM

Updates
  • Resolved
    Resolved

    Wi-Fi issue at Bannockburn location is now resolved! We apologize for any inconvenience.

    Thank you,
    Champro IT

  • Investigating
    Investigating

    We’re experiencing a service outage with Wi-Fi service at Bannockburn location. Our team is currently working to restore the service. We apologize for any inconvenience.