CHAMPRO - Sakira Internet outage – Incident details

All systems operational

Sakira Internet outage

Resolved
Operational
Started over 2 years agoLasted about 3 hours

Affected

Sakira (La Vega)

Operational from 12:30 PM to 3:26 PM

Sakira Internet Connection

Operational from 12:30 PM to 3:26 PM

Updates
  • Resolved
    Resolved

    Backup internet was restored. We are still work working on primary provider to improve internet speed.

  • Identified
    Identified

    Team, We’re experiencing a service outage with both Internet service providers at Sakira location (La Vega) . Our team is currently working with both Comcast and Altice to restore the Internet service as soon as possible. Comcast ETA is 90 minutes. We apologize for any inconvenience and will will post another update as soon as we have more information.

    Thank you, Champro IT