CHAMPRO - Internet Outage Sakira2 (Santiago) – Incident details

File Share Service (M & P Drive) under maintenance

Internet Outage Sakira2 (Santiago)

Resolved
Major outage
Started 4 days agoLasted 1 day

Affected

Sakira 2

Major outage from 2:54 PM to 7:52 PM, Partial outage from 7:52 PM to 12:48 AM, Degraded performance from 12:48 AM to 4:51 PM

Sakira 2 Internet Connection

Major outage from 2:54 PM to 7:52 PM, Partial outage from 7:52 PM to 12:48 AM, Degraded performance from 12:48 AM to 4:51 PM

Updates
  • Update
    UTC
    Update
    This incident has been resolved.
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    Team,

    Both Central Solution fiber connections at the Sakira 2 (Santiago) location have been fully restored and are operational.

    The primary and backup paths are now up, and connectivity is stable. We will continue monitoring to ensure service remains healthy.

    Thank you,
    Champro IT

  • Monitoring
    UTC
    Monitoring

    Team,

    Central Solution connectivity at the Sakira 2 (Santiago) location has been restored through the backup connection.

    Central Solution has confirmed that the backup path is currently operational while they continue working to restore the primary fiber connection. Our team remains in coordination with them and will continue monitoring the situation until full connectivity is restored.

    We will provide another update as soon as additional information becomes available.

    Thank you,
    Champro IT

  • Update
    UTC
    Update

    We are continuing to work on a fix for this incident. ISP provided an ETA of 4 hours.

  • Update
    UTC
    Update

    Team, we’d like to provide an update on the Internet service outage at Sakira2 location (Santiago).

    Central Solution is still working to restore both fiber connections. Altice service is currently operational; however, the connection remains significantly degraded and is not sufficient to support the site’s normal workload.

    Our team continues to work with both providers to restore full connectivity as soon as possible. We will provide another update as soon as we have additional information.

    Thank you, Champro IT

  • Identified
    UTC
    Identified

    Team, We’re experiencing a service outage with both Internet service providers at Sakira2 location (Santiago) . Our team is currently working with both Central Solution and Altice to restore the Internet service as soon as possible. Currently there's no ETA for the solution. We apologize for any inconvenience and will will post another update as soon as we have more information.

    Thank you, Champro IT