CHAMPRO - AX Scheduled Restart at 3:10pm CST ***NOT SPAM*** – Incident details

All systems operational

AX Scheduled Restart at 3:10pm CST ***NOT SPAM***

Resolved
Degraded performance
Started 4 days agoLasted 36 minutes

Affected

Dynamics AX

Operational from 8:55 PM to 9:30 PM

Warehouse Edge

Operational from 8:55 PM to 9:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Good afternoon,

    We'll be proceeding with restarting the services for AX at the specified time.

    We'll let you know once the services are back up.

    Thank you,

    IT Operations and Infrastructure Department