CHAMPRO - < Product > service outage – Incident details

All systems operational

< Product > service outage

Resolved
Major outage
Started 28 days agoLasted less than a minute

Affected

Custom Production App (CPA)

Operational from 6:00 PM to 6:00 PM

Dynamics AX

Operational from 6:00 PM to 6:00 PM

Web Reports

Operational from 6:00 PM to 6:00 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Team,

    The technical issue affecting the Custom Production App (CPA) and its impact on Korber Edge WMS orders was fully resolved as of 3:00 PM CST.

    All systems are now operational, and order processing has resumed normal activity. Thank you for your patience.

    Thank you,

    Champro IT