Scheduled for January 29, 2026 at 3:00 AM – 10:00 AM
Affects
Sakira (La Vega)
Under maintenance from 3:00 AM to 10:00 AM
Sakira Internet Connection
Under maintenance from 3:00 AM to 10:00 AM
Electric Power
Under maintenance from 3:00 AM to 10:00 AM
Updates
Completed
January 29, 2026 at 10:00 AM
Completed
January 29, 2026 at 10:00 AM
Maintenance has completed successfully
In progress
January 29, 2026 at 3:00 AM
In progress
January 29, 2026 at 3:00 AM
Maintenance is now in progress
Planned
January 29, 2026 at 3:00 AM
Planned
January 29, 2026 at 3:00 AM
Team,
After extending our warmest greetings, we would like to inform you that today, from 11:00 p.m. to 6:00 a.m., we will be performing preventative maintenance on our technological equipment located in the main data center (MDF). This maintenance will affect all connectivity for Sakira 1 and Sakira 3. During this time, you will not have access to the internet or internal resources hosted on Sakira.
Outside of this period, all systems will function correctly.
If you have any questions or comments, please feel free to contact us.