CHAMPRO - AX Restart at 10:15 CST *** NOT SPAM *** – Incident details
Report an issue
Report an issue
Dark mode
All systems operational
AX Restart at 10:15 CST *** NOT SPAM ***
Resolved
Major outage
Started 18 days ago
Lasted 15 minutes
Affected
Dynamics AX
Major outage from 4:08 PM to 4:23 PM
Updates
Resolved
January 02, 2026 at 4:23 PM
Resolved
January 02, 2026 at 4:23 PM
This incident has been resolved.
Investigating
January 02, 2026 at 4:08 PM
Investigating
January 02, 2026 at 4:08 PM
AX will be restarted at the time listed above.