CHAMPRO - AX Restart at 11:35 CST *** NOT SPAM *** – Incident details
Report an issue
Report an issue
Dark mode
All systems operational
AX Restart at 11:35 CST *** NOT SPAM ***
Resolved
Degraded performance
Started 16 days ago
Lasted 15 minutes
Affected
Dynamics AX
Degraded performance from 4:31 PM to 4:46 PM
Updates
Resolved
August 30, 2025 at 4:46 PM
Resolved
August 30, 2025 at 4:46 PM
This incident has been resolved.
Investigating
August 30, 2025 at 4:31 PM
Investigating
August 30, 2025 at 4:31 PM
AX will be restarted at the time listed above.