CHAMPRO - Third Party Outgoing Mail Service (Mandrill) Partial Outage – Incident details

All systems operational

Third Party Outgoing Mail Service (Mandrill) Partial Outage

Resolved
Partial outage
Started 4 months agoLasted about 2 hours

Affected

Ticketing Systems

Partial outage from 8:55 PM to 10:35 PM, Operational from 10:35 PM to 10:39 PM

Third Party Outgoing Mail Server

Partial outage from 8:55 PM to 10:35 PM, Operational from 10:35 PM to 10:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Team,


    We’re currently experiencing degraded performance issues with the Third Party Outgoing Mail Service(Mandrill). Our team is currently working with Mandrill to restore our impacted services. We apologize for any inconvenience.

    Thank you,

    Champro IT