CHAMPRO - AX Scheduled Restart at 9:40am – Incident details

All systems operational

AX Scheduled Restart at 9:40am

Resolved
Degraded performance
Started 2 months agoLasted 24 minutes

Affected

Dynamics AX

Degraded performance from 2:34 PM to 2:58 PM

Warehouse Edge

Degraded performance from 2:34 PM to 2:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Orders are coming through from the website to AX. We are currently investigating this incident and will require a restart of AX.