CHAMPRO - AX Scheduled Restart at 3:25 PM CST ** NOT SPAM ** – Incident details

All systems operational

AX Scheduled Restart at 3:25 PM CST ** NOT SPAM **

Resolved
Operational
Started 3 months agoLasted 20 minutes

Affected

Dynamics AX

Degraded performance from 8:12 PM to 8:32 PM

Warehouse Edge

Degraded performance from 8:12 PM to 8:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are working the fix for this incident.