Scheduled System Maintenance - Champro database migration
Completed
Scheduled for July 28, 2022 at 2:00 AM – 3:00 AM
Affects
Website
Under maintenance from 2:00 AM to 3:00 AM
Custom Builder API
Under maintenance from 2:00 AM to 3:00 AM
Sales Dashboard
Under maintenance from 2:00 AM to 3:00 AM
Custom Production App (CPA)
Under maintenance from 2:00 AM to 3:00 AM
Stock Production App (SPA)
Under maintenance from 2:00 AM to 3:00 AM
Updates
Completed
July 28, 2022 at 3:00 AM
Completed
July 28, 2022 at 3:00 AM
Maintenance has completed successfully.
In progress
July 28, 2022 at 2:00 AM
In progress
July 28, 2022 at 2:00 AM
Maintenance is now in progress
Planned
July 28, 2022 at 2:00 AM
Planned
July 28, 2022 at 2:00 AM
Team,
We will be performing scheduled database maintenance later today on Wednesday 7/27/2022 from 9pm to 10pm CST. During this time, end users may expect intermittent availability of the following systems:
Website
Stock Production Application (SPA)
Custom Production (CPA)
Web Reports
Sales Dashboard
Please do not hesitate to contact support if you have any additional questions or concerns - you may do so by opening a ticket on our support portal http://itsupport/ .